D-Link DGS-1250-52X - Network Switch, Managed, L3, Gigabit Ethernet (10/100/1000), Black

Delivery
Payment options
Our advantages
  • — Garantía: Garantía de por vida
  • — Devolución y cambio hasta 31 días
  • — Mejor precio
Find similar

Características principales

  • MarcaD-Link
  • Cantidad de puertos básicos de conmutación RJ-45 Ethernet48
  • Puertos tipo básico de conmutación RJ-45 Ethernet1G
  • Tipo de interruptorManaged
  • Capa del interruptorL3
  • Capacidad de conmutación176 Gbit/s
  • Montaje en rackSi
  • Cantidad de ranuras del módulo SFP4
  • Color del productoBlack
  • Peso3.01 kg
  • GarantíaGarantía de por vida

Power & Value
The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime
The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration
The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Extensive Management and Advanced Features
The DGS-1250 Series comes equipped with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.

The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network. And, because the switches can manage internal routing, the network router can be assigned to handle external traffic.

Management Versatility
The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

Manufacturer site

Productos similares por características principales

Marque las características que necesita — buscaremos productos similares Buscar similares →

Todas las características 74

Principal3
Garantía
Garantía de por vida
Marca
D-Link
Código del producto
DGS-1250-52X/A1A
Puertos e interfaces5
Cantidad de puertos básicos de conmutación RJ-45 Ethernet
48
Cantidad de ranuras del módulo SFP
4
Cantidad de ranuras del módulo SFP+
4
Puerto de consola
RJ-45
Puertos tipo básico de conmutación RJ-45 Ethernet
1G
Funciones de gestión5
Administación basada en web
Si
Calidad de servicio (QoS) soporte
Si
Capa del interruptor
L3
MIB, soporte
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650,
Tipo de interruptor
Managed
Diseño2
Montaje en rack
Si
Color del producto
Black
General1
Memoria interna
2 GB
Red7
Adición de vínculos
Si
Auto MDI / MDI-X
Si
Control de transmisión de tormentas
Si
Estándares de red
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Número de VLANs
4094
Soporte de control de flujo
Si
Soporte VLAN
Si
Alimentación3
Consumo de energía (max)
51,2 W
Frecuencia de entrada AC
50/60 Hz
Voltaje de entrada AC
100 - 240 V
Certificados1
Certificación
CB, UL, BSMI, CCC
Condiciones de funcionamiento5
Disipación del calor
174,592 BTU/h
Intervalo de humedad relativa durante almacenaje
0 - 95%
Intervalo de humedad relativa para funcionamiento
0 - 95%
Intervalo de temperatura de almacenaje
-20 - 70
Intervalo de temperatura operativa
5 - 50
Datos del embalaje3
Altura del paquete
91 mm
Ancho del paquete
351 mm
Profundidad del paquete
565 mm
Datos logísticos8
Altura de la caja de envío
38,4 cm
Anchura de la caja de envío
47,8 cm
Anchura del palé
120 cm
Cantidad por caja de envío
5 pieza(s)
Código de Sistema de Armomización (SA)
85176990
Longitud del contenedor de envío
58,5 cm
Longitud del palé
110 cm
Peso de la caja de envío
22,8 kg
Detalles técnicos9
Altura del palé (en avión)
167,1 cm
Altura del palé (en barco)
167,1 cm
Cantidad por palé (en avión)
80 pieza(s)
Cantidad por palé (en barco)
80 pieza(s)
Número de cajas de cartón por palé (en avión)
16 pieza(s)
Número de cajas de cartón por palé (en barco)
16 pieza(s)
Peso bruto del palé (en avión)
382,7 kg
Peso bruto del palé (en barco)
382,7 kg
Peso neto del envase de envío
18,3 kg
Fibra óptica1
Tecnología de fibra de cableado ethernet
100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Otras características1
Compatibilidad electromagnética
CE A, VCCI A, FCC A, IC, BSMI
Peso y dimensiones2
Ancho
440 mm
Profundidad
210 mm
Red4
Bloqueo de cabeza de línea (HOL)
Si
Funciones de LAN virtual
Voice VLAN
Protocolo de árbol de expansión
Si
Ruta estática
Si
Rendimiento4
Memoria flash
64 MB
Nivel de ruido
50,7 dB
Tiempo medio entre fallos
589984,72 h
Tipo de memoria
DDR3-SDRAM
Seguridad4
Algoritmos de programación de colas
Weighted Round Robin (WRR)
Algoritmos de seguridad soportados
EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Características de DHCP
DHCP client, DHCP server, DHCP snooping
Reglas de lista de control de acceso
768
Transmisión de datos6
Capacidad de conmutación
176 Gbit/s
Memoria intermedia de paquetes
16 MB
Número de rutas estáticas
124
Tabla de direcciones MAC
32000 entries
Tasa de reenvío
130,95 Mpps
Tramas Jumbo
12000
Sin resultados

Búsqueda automática de vídeos por nombre de producto (el resultado puede no coincidir con el producto anunciado en nuestro sitio web).

Manual (mmo_72483923_1573634392_7882_13076.pdf, 3,699 Kb) [Descargar]

Adicional (mmo_72483923_1562049693_8435_9120.pdf, 976 Kb) [Descargar]

You may be interested
  • Similar
  • Cables de red
  • Módulos transceptores de red
  • Cables de fibra óptica
  • Armarios de servidor y accesorios
  • Adaptadores PoE
  • On Sale
  • Recently Viewed
DES-3200-28P
D-Link
€‍641‍ €‍728‍ -12%
+ −
GarantíaGarantía de por vida
Show more
Entrega rápida y de alta calidad

Ofrecemos entregas rápidas y confiables en todo el país y a nivel internacional

Garantía de calidad y servicio

Ofrecemos únicamente productos cuya calidad garantizamos plenamente

Devoluciones dentro de 31 días

Tiene 31 días para probar su compra