D-Link DGS-1250-52X - Network Switch, Managed, L3, Gigabit Ethernet (10/100/1000), Black

Livraison
Payment options
Our advantages
  • — Garantie: Garantie à vie
  • — Retour et échange jusqu'à 31 jours
  • — Meilleur prix
Find similar

Caractéristiques principales

  • MarqueD-Link
  • Quantité de ports Ethernet RJ-45 de commutation de base48
  • Type de port Ethernet RJ-45 de commutation de base1G
  • Type de commutateurManaged
  • Banc de commutateursL3
  • Capacité de commutation176 Gbit/s
  • Grille de montageOui
  • Quantité d'emplacements de modules SFP4
  • Couleur du produitBlack
  • Poids3.01 kg
  • GarantieGarantie à vie

Power & Value
The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime
The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration
The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Extensive Management and Advanced Features
The DGS-1250 Series comes equipped with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.

The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network. And, because the switches can manage internal routing, the network router can be assigned to handle external traffic.

Management Versatility
The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

Manufacturer site

Produits similaires par caractéristiques principales

Cochez les caractéristiques voulues — nous trouverons des produits similaires Produits similaires →

Toutes les caractéristiques 74

Principal3
Garantie
Garantie à vie
Marque
D-Link
Code produit
DGS-1250-52X/A1A
Ports et interfaces5
Port de console
RJ-45
Quantité d'emplacements de modules SFP
4
Quantité de ports Ethernet RJ-45 de commutation de base
48
Quantités d'emplacements de module SFP+
4
Type de port Ethernet RJ-45 de commutation de base
1G
Fonctions de gestion5
Banc de commutateurs
L3
Gestion basée sur le web
Oui
Qualité de service (QoS)
Oui
Support MIB
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650,
Type de commutateur
Managed
Design2
Grille de montage
Oui
Couleur du produit
Black
Général1
Mémoire interne
2 GB
Réseau7
Agrégation de lien
Oui
Assistance contrôle des flux
Oui
Auto MDI/MDI-X
Oui
Contrôle Broadcast storm
Oui
Nombre de VLANs
4094
Standards réseau
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Support VLAN
Oui
Alimentation3
Consommation (max)
51,2 W
Fréquence d'entrée AC
50/60 Hz
Tension d'entrée AC
100 - 240 V
Autres caractéristiques1
Compatibilité électromagnétique
CE A, VCCI A, FCC A, IC, BSMI
Certificats1
Certification
CB, UL, BSMI, CCC
Conditions de fonctionnement5
Dissipation thermique
174,592 BTU/h
Humidité relative de fonctionnement (H-H)
0 - 95%
Taux d'humidité relative (stockage)
0 - 95%
Température d'opération
5 - 50
Température hors fonctionnement
-20 - 70
Détails techniques9
Casiers principaux (externes) par palette (air)
16 pièce(s)
Casiers principaux (externes) par palette (mer)
16 pièce(s)
Hauteur de la palette (air)
167,1 cm
Hauteur de la palette (mer)
167,1 cm
Poids brut de palette (air)
382,7 kg
Poids brut de palette (mer)
382,7 kg
Poids net du colis d'expédition
18,3 kg
Produits par palette (mer)
80 pièce(s)
Quantité par palette (air)
80 pièce(s)
Données d'emballage3
Hauteur du colis
91 mm
Largeur du colis
351 mm
Profondeur du colis
565 mm
Données logistiques8
Code du système harmonisé
85176990
Hauteur du carton d'expédition
38,4 cm
Largeur brute de la palette
120 cm
Largeur du carton d'expédition
47,8 cm
Longueur brute de la palette
110 cm
Longueur du carton d'expédition
58,5 cm
Poids brut du casier d’expédition (interne)
22,8 kg
Produit par casier d’expédition (interne)
5 pièce(s)
Fibre optique1
Technologie de câblage Ethernet sur fibre
100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Performances4
Memoire flash
64 Mo
Niveau sonore
50,7 dB
Temps moyen entre pannes
589984,72 h
Type de mémoire
DDR3-SDRAM
Poids et dimensions2
Largeur
440 mm
Profondeur
210 mm
Réseau4
Fonction HOL contre la saturation des en-têtes de file
Oui
Fonctions LAN virtuelles
Voice VLAN
Protocles Spanning Tree (STP)
Oui
Route statique
Oui
Sécurité4
Algorithme de sécurité soutenu
EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Algorithmes de planification de file d'attente
Weighted Round Robin (WRR)
Fonctions DHCP
DHCP client, DHCP server, DHCP snooping
Règles de listes de contrôle d'accès
768
Transmission de données6
Capacité de commutation
176 Gbit/s
Mémoire cache de paquet
16 Mo
Nombre de routes statiques
124
Répertoire MAC
32000 entrées
Taux de transfert
130,95 Mpps
Trames géantes
12000
Aucun résultat

Recherche automatique de vidéos par nom de produit (le résultat peut ne pas correspondre au produit présenté sur notre site web).

Manuels (mmo_72483923_1573634392_7882_13076.pdf, 3,699 Kb) [Télécharger]

Additionnel (mmo_72483923_1562049693_8435_9120.pdf, 976 Kb) [Télécharger]

You may be interested
  • Most Popular
  • Câbles réseau
  • Network Transceiver Modules
  • Câbles à fibre optique
  • Armoires serveur et accessoires
  • Adaptateurs PoE
  • On Sale
  • Recently Viewed
Livraison rapide et de haute qualité

Nous assurons une livraison rapide et fiable dans tout le pays et à l’international

Garantie de qualité et service

Nous proposons uniquement des produits dont nous sommes pleinement confiants en la qualité

Retours sous 31 jours

Vous disposez de 31 jours pour tester votre achat