D-Link DGS-1250-52X - Network Switch, Managed, L3, Gigabit Ethernet (10/100/1000), Black

Delivery
Payment options
Our advantages
  • — Warranty: Lifetime Warranty
  • — Return and exchange up to 31 days
  • — Best price
Find similar

Key specifications

  • BrandD-Link
  • Basic switching RJ-45 Ethernet ports quantity48
  • Basic switching RJ-45 Ethernet ports type1G
  • Switch typeManaged
  • Switch layerL3
  • Switching capacity176 Gbit/s
  • Rack mountingYes
  • SFP module slots quantity4
  • Product colorBlack
  • Weight3.01 kg
  • WarrantyLifetime Warranty

Power & Value
The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime
The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration
The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Extensive Management and Advanced Features
The DGS-1250 Series comes equipped with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.

The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network. And, because the switches can manage internal routing, the network router can be assigned to handle external traffic.

Management Versatility
The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.

Manufacturer site

Find similar by key specs

Tick the specs you need — we will find similar products Find similar →

All specifications 74

Main3
Brand
D-Link
Warranty
Lifetime Warranty
Product code
DGS-1250-52X/A1A
Ports & interfaces5
Basic switching RJ-45 Ethernet ports quantity
48
Basic switching RJ-45 Ethernet ports type
1G
Console port
RJ-45
SFP module slots quantity
4
SFP+ module slots quantity
4
Management features5
MIB support
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650,
Quality of Service (QoS) support
Yes
Switch layer
L3
Switch type
Managed
Web-based management
Yes
Design2
Rack mounting
Yes
Product color
Black
General1
Internal memory
2 GB
Networking7
Auto MDI/MDI-X
Yes
Broadcast storm control
Yes
Flow control support
Yes
Link aggregation
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Number of VLANs
4094
VLAN support
Yes
Certificates1
Certification
CB, UL, BSMI, CCC
Data transmission6
Forwarding rate
130.95 Mpps
Jumbo frames
12000
MAC address table
32000 entries
Number of static routes
124
Packet buffer memory
16 MB
Switching capacity
176 Gbit/s
Logistics data8
Harmonized System (HS) code
85176990
Pallet gross length
110 cm
Pallet gross width
120 cm
Products per shipping (inner) case
5 pc(s)
Shipping (inner) case gross weight
22.8 kg
Shipping (inner) case height
38.4 cm
Shipping (inner) case length
58.5 cm
Shipping (inner) case width
47.8 cm
Network4
Head-of-line (HOL) blocking
Yes
Spanning tree protocol
Yes
Static route
Yes
Virtual LAN features
Voice VLAN
Operational conditions5
Heat dissipation
174.592 BTU/h
Operating relative humidity (H-H)
0 - 95%
Operating temperature (T-T)
5 - 50 °C
Storage relative humidity (H-H)
0 - 95%
Storage temperature (T-T)
-20 - 70 °C
Optical fiber1
Fiber ethernet cabling technology
100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE-LX, 1000BASE-SX, 1000BASE-ZX
Other features1
Electromagnetic compatibility
CE A, VCCI A, FCC A, IC, BSMI
Packaging data3
Package depth
565 mm
Package height
91 mm
Package width
351 mm
Performance4
Flash memory
64 MB
Mean time between failures (MTBF)
589984.72 h
Memory type
DDR3-SDRAM
Noise level
50.7 dB
Power3
AC input frequency
50/60 Hz
AC input voltage
100 - 240 V
Power consumption (max)
51.2 W
Security4
Access Control List (ACL) rules
768
DHCP features
DHCP client, DHCP server, DHCP snooping
Queue scheduling algorithms
Weighted Round Robin (WRR)
Security algorithms
EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Technical details9
Master (outer) cases per pallet (air)
16 pc(s)
Master (outer) cases per pallet (sea)
16 pc(s)
Pallet gross weight (air)
382.7 kg
Pallet gross weight (sea)
382.7 kg
Pallet height (air)
167.1 cm
Pallet height (sea)
167.1 cm
Products per pallet (air)
80 pc(s)
Products per pallet (sea)
80 pc(s)
Shipping (inner) case net weight
18.3 kg
Weight & dimensions2
Depth
210 mm
Width
440 mm
Nothing found

Automated video search by product name (the results maybe not the some as product in our store).

Manual (mmo_72483923_1573634392_7882_13076.pdf, 3,699 Kb) [Download]

Additional (mmo_72483923_1562049693_8435_9120.pdf, 976 Kb) [Download]

You may be interested
  • Similar
  • NetWork Cables
  • Network Transceiver Modules
  • Fiber Optical Cables and Adapers
  • Server cabinets & accessories
  • PoE Adapters
  • On Sale
  • Recently Viewed
Fast and high quality delivery

We provide fast and reliable delivery across the country and worldwide

Quality assurance and service

We offer only those goods, in which quality we are sure

Returns within 31 days

You have 31 days to test your purchase